LUI
http://www.wowlui.com/index.php/forum/

6.2.4-Compatible Version Available.
http://www.wowlui.com/index.php/forum/viewtopic.php?f=4&t=1176
Page 1 of 1

Author:  Siku [ March 22nd, 2016, 8:53 am ]
Post subject:  6.2.4-Compatible Version Available.

I pushed an alpha update that should work in 6.2.4, releasing later this week. This update is currently working on PTR, but if anything was to arise after the patch is deployed, I'll make any additional updates necessary. This update should be safe to use on both 6.2.3 and 6.2.4, and you can download it here.

In the past, we've often had patch-ready updates available, but we never publicly announced it, so many people were left in the dark without knowing where to look, and only used to more "stable" version that comes a week late.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/